Unterstützte Betriebssysteme

From Inkscape Wiki
Jump to navigation Jump to search

As the wiki is now dedicated to Inkscape development, this page is no longer relevant here. The contents of this page should be moved to the main Inkscape website. Even more, they may be very outdated, with dead links and the like.

Other languages: العربية Català Česky Deutsch English Español Français Italiano 日本語 한국어 Português Português do Brasil Русский Slovenčina 中文

Inkscape unterstützt die folgenden Betriebssysteme:

Offizielle, herunterladbare Pakete

  • Linux
  • Windows NT, 2000, XP (bis Version 0.42 auch 95, 98, 98SE, Me)
  • Mac OS X (ab Version 0.42)

Falls Ihr Betriebssystem noch nicht in der Liste enthalten ist, können Sie mithelfen, indem Sie Ihr eigenes Paket erstellen oder Inkscape selbst kompilieren.