Difference between revisions of "Talk:CompilingMacOsX"

From Inkscape Wiki
Jump to navigation Jump to search
m
Line 7: Line 7:
  
  
'''Note:'''I've been told there is an issue with pyXML 0.8.4 and Inkscape 0.45. And to use pyXML 0.8.4. I'm going to verify then change.
+
'''Note:'''I've been told there is an issue with pyXML 0.8.4 and Inkscape 0.45. And to use pyXML 0.8.4. I'm going to verify and change if necessary.
  
 
--[[User:Cdimara|Cdimara]] 18:54, 16 March 2007 (UTC)
 
--[[User:Cdimara|Cdimara]] 18:54, 16 March 2007 (UTC)

Revision as of 18:55, 16 March 2007

The directions for enabling python on OS X don't seem to be working for me. I'm running 10.4.9 using the binary pyxml package. Effects like "Lorem Ipsum" still whine about "The inkex.py module requires PyXML. Please download the latest version from <http://pyxml.sourceforge.net/>." after downloading.

--Cdimara 14:04, 16 March 2007 (UTC)



Note:I've been told there is an issue with pyXML 0.8.4 and Inkscape 0.45. And to use pyXML 0.8.4. I'm going to verify and change if necessary.

--Cdimara 18:54, 16 March 2007 (UTC)