Difference between revisions of "Supported operating systems"

From Inkscape Wiki
Jump to navigation Jump to search
(fix download link)
(use internal wiki links)
Line 6: Line 6:
 
* Linux
 
* Linux
 
* Windows NT, 2000, XP, Vista, and 7 (Windows NT-like)
 
* Windows NT, 2000, XP, Vista, and 7 (Windows NT-like)
* [[MacOSX|Mac OS X]] 10.3 (Panther) and later; Starting with the [http://wiki.inkscape.org/wiki/index.php/ReleaseNotes042 0.42 release]
+
* [[MacOSX|Mac OS X]] 10.3 (Panther) and later; Starting with the [[Release notes/0.42|0.42 release]]
  
 
If your favorite OS (we are thinking of [[CompilingSunSolaris|Solaris]], Plan9, FreeBSD) isn't listed above, you can help by [[CreatingDists|building your own packages]] or [[CompilingInkscape|compiling from source]]. See also [[Tracking Dependencies]] for a list of required libraries.
 
If your favorite OS (we are thinking of [[CompilingSunSolaris|Solaris]], Plan9, FreeBSD) isn't listed above, you can help by [[CreatingDists|building your own packages]] or [[CompilingInkscape|compiling from source]]. See also [[Tracking Dependencies]] for a list of required libraries.

Revision as of 14:58, 6 October 2014

Other languages: العربية Català Česky Deutsch English Español Français Italiano 日本語 한국어 Português Português do Brasil Русский Slovenčina 中文

Inkscape binaries are provided for the following platforms:

Official binary distributions

  • Linux
  • Windows NT, 2000, XP, Vista, and 7 (Windows NT-like)
  • Mac OS X 10.3 (Panther) and later; Starting with the 0.42 release

If your favorite OS (we are thinking of Solaris, Plan9, FreeBSD) isn't listed above, you can help by building your own packages or compiling from source. See also Tracking Dependencies for a list of required libraries.

Note: Windows 9x/ME support was dropped in 0.41, because this platform was dropped by GTK and the rest of our library stack.

See also the Download Page which has a slightly longer version of this info, and the actual files.