Difference between revisions of "Inkscape Wiki:Community Portal"

From Inkscape Wiki
Jump to navigation Jump to search
Line 3: Line 3:
  
 
Put simply I am new to all of this 21st century stuff. I don't understand much of the jargon as English is my first and only language. I also have great learning difficulty because I don't understand any of this technical stuff, so bear with me.
 
Put simply I am new to all of this 21st century stuff. I don't understand much of the jargon as English is my first and only language. I also have great learning difficulty because I don't understand any of this technical stuff, so bear with me.
I have an Apple G4 running Panther. I followed the instructions to download 'Inkscape' for Panther. I put 'Inkscape' into the applications folder as instructed.
+
I have an Apple G4 running Panther. I followed the instructions to download 'Inkscape' for Panther. I put 'Inkscape' into the 'Applications' folder as instructed.
When I tried to launch 'Inkscape' it would not start. A window appeared saying 'Get X11 for Panther'. A machine search showed that I already have X11 on board. I found its file path (by sheer luck): Applications/Installers/Xcode Tools/Packages/X11 SDK.pkg.
+
When I tried to launch 'Inkscape' it would not start. A window appeared saying 'Get X11 for Panther'. A machine search showed that I already have 'X11' on board. I found its file path (by sheer luck): Applications/Installers/Xcode Tools/Packages/X11 SDK.pkg.
I was told to try and put a copy of X11 in the applications folder with 'Inkscape'. This did not work. I was told to make a new folder which only had 'Inkscape' and X11 in it in the Applications folder. This did not work.
+
I was told to try and put a copy of 'X11' in the 'Applications' folder with 'Inkscape'. This did not work. I was told to make a new folder which only had 'Inkscape' and 'X11' in it in the 'Applications' folder. This did not work.
 
I have had no further advice and don't have a clue what to do next.
 
I have had no further advice and don't have a clue what to do next.
I have 'Inkscape' on board. I have X11 on board. What next before I eat my keyboard in frustration?
+
I have 'Inkscape' on board. I have 'X11' on board.
 +
 
 +
What next before I eat my keyboard in frustration?
 +
 
 +
Addition (14th June 2007). The story continues. Since my last edit it has been suggested that the 'X11' I have on board is not the 'X11' which works with 'Inkscape'. I was advised to visit: www.apple.com/support/downloads/x11formacosx.html where I would find the correct 'X11'. I downloaded the '.dmg' file and 'unpacked' it in my 'Applications' folder. I placed the resultant 'X11User.pkg' file in my 'Applications' folder and restarted my machine. 'Inkscape' failed to launch. The other suggestion was that I should place the 'X11User.pkg' in the 'Utilities' folder within the 'Applications' folder. This I did and restarted the machine again. This still did not work. This method did apparently work for the person who suggested it to me. I am still hopeful that I will find a solution to this problem. In the meantime I will have to devise a tasty sauce and maybe some herbs to go with my keyboard. Bon appetite!
 +
 
 
Post any replys here or e-mail: cyberian@hotmail.co.uk
 
Post any replys here or e-mail: cyberian@hotmail.co.uk
 
Thanks in advance for any help available.
 
Thanks in advance for any help available.

Revision as of 10:24, 14 June 2007

A New Problem or Another question to add to the FAQ Section

Put simply I am new to all of this 21st century stuff. I don't understand much of the jargon as English is my first and only language. I also have great learning difficulty because I don't understand any of this technical stuff, so bear with me. I have an Apple G4 running Panther. I followed the instructions to download 'Inkscape' for Panther. I put 'Inkscape' into the 'Applications' folder as instructed. When I tried to launch 'Inkscape' it would not start. A window appeared saying 'Get X11 for Panther'. A machine search showed that I already have 'X11' on board. I found its file path (by sheer luck): Applications/Installers/Xcode Tools/Packages/X11 SDK.pkg. I was told to try and put a copy of 'X11' in the 'Applications' folder with 'Inkscape'. This did not work. I was told to make a new folder which only had 'Inkscape' and 'X11' in it in the 'Applications' folder. This did not work. I have had no further advice and don't have a clue what to do next. I have 'Inkscape' on board. I have 'X11' on board.

What next before I eat my keyboard in frustration?

Addition (14th June 2007). The story continues. Since my last edit it has been suggested that the 'X11' I have on board is not the 'X11' which works with 'Inkscape'. I was advised to visit: www.apple.com/support/downloads/x11formacosx.html where I would find the correct 'X11'. I downloaded the '.dmg' file and 'unpacked' it in my 'Applications' folder. I placed the resultant 'X11User.pkg' file in my 'Applications' folder and restarted my machine. 'Inkscape' failed to launch. The other suggestion was that I should place the 'X11User.pkg' in the 'Utilities' folder within the 'Applications' folder. This I did and restarted the machine again. This still did not work. This method did apparently work for the person who suggested it to me. I am still hopeful that I will find a solution to this problem. In the meantime I will have to devise a tasty sauce and maybe some herbs to go with my keyboard. Bon appetite!

Post any replys here or e-mail: cyberian@hotmail.co.uk Thanks in advance for any help available.