Difference between revisions of "AdobeToolMap"

From Inkscape Wiki
Jump to navigation Jump to search
(Added map of Illustrator tools to Inkscape equivalents)
 
Line 5: Line 5:
 
== Tools  ==
 
== Tools  ==
 
* Selection (arrow) tool = Selector tool
 
* Selection (arrow) tool = Selector tool
* Direct Selection tool = Nodes tool
+
* Direct Selection tool = Node tool
* Group Selection tool = n/a (use Ctrl+Selector)
+
* Group Selection tool = use Ctrl+click in Selector to select in group, or right-click the group and choose "Enter group" to make the group a temporary layer
 
* Magic Wand tool = n/a
 
* Magic Wand tool = n/a
 
* Lasso tool = n/a
 
* Lasso tool = n/a
 
* Pen tool = Pen tool
 
* Pen tool = Pen tool
* Add Anchor Point tool = n/a (see Nodes tool Tool Controls)
+
* Add Anchor Point tool = adding nodes is done in the Node tool
* Subtract Anchor Point tool = n/a (see Nodes tool Tool Controls)
+
* Subtract Anchor Point tool = deleting nodes is done in the Node tool
* Convert Anchor Point tool = n/a (see Nodes tool Tool Controls)
+
* Convert Anchor Point tool = converting nodes is done in the Node tool
 
* Type tool = Text tool
 
* Type tool = Text tool
 
* Area Type tool = n/a (see Text to Shape command)
 
* Area Type tool = n/a (see Text to Shape command)
Line 19: Line 19:
 
* Vertical Area Type = n/a (see Text Tool Controls bar)
 
* Vertical Area Type = n/a (see Text Tool Controls bar)
 
* Line Segment tool = n/a
 
* Line Segment tool = n/a
* Arc tool = n/a
+
* Arc tool = Ellipse tool
 
* Spiral tool = Spiral tool
 
* Spiral tool = Spiral tool
* Rectangular Grid tool = n/a
+
* Rectangular Grid tool = Object > Grid Arrange command? Edit > Tile clones?
 
* Polar Grid tool = n/a
 
* Polar Grid tool = n/a
 
* Rectangle tool = Rectangle tool
 
* Rectangle tool = Rectangle tool
Line 31: Line 31:
 
* Paintbrush tool = Calligraphy tool
 
* Paintbrush tool = Calligraphy tool
 
* Pencil tool = Pencil tool
 
* Pencil tool = Pencil tool
* Smooth tool = n/a
+
* Smooth tool = Path > Simplify command
 
* Erase tool = n/a
 
* Erase tool = n/a
 
* Rotate tool = n/a (see Selector tool)
 
* Rotate tool = n/a (see Selector tool)
Line 69: Line 69:
 
* Measure tool = n/a
 
* Measure tool = n/a
 
* Blend tool = n/a
 
* Blend tool = n/a
* Auto Trace tool = n/a (see Trace Bitmap command)
+
* Auto Trace tool = Path > Trace Bitmap command
 
* Slice tool = n/a
 
* Slice tool = n/a
 
* Slice Selection tool = n/a
 
* Slice Selection tool = n/a
* Scissors tool = n/a
+
* Scissors tool = draw a cutting path, then use Path > Cut Path or Division
* Knife tool = n/a
+
* Knife tool = draw a cutting path, then use Path > Cut Path or Division
 
* Hand tool = n/a (see canvas navigation help)
 
* Hand tool = n/a (see canvas navigation help)
 
* Page tool n/a
 
* Page tool n/a
 
* Zoom tool = Zoom tool
 
* Zoom tool = Zoom tool

Revision as of 09:20, 8 March 2005

These are all the tools in the Adobe Illustrator CS toolbox, with their associated Inkscape equivalency, if any.

Note: many tools in Illustrator are not tools in the toolbox in Inkscape, but accomplished via commands and options)

Tools

  • Selection (arrow) tool = Selector tool
  • Direct Selection tool = Node tool
  • Group Selection tool = use Ctrl+click in Selector to select in group, or right-click the group and choose "Enter group" to make the group a temporary layer
  • Magic Wand tool = n/a
  • Lasso tool = n/a
  • Pen tool = Pen tool
  • Add Anchor Point tool = adding nodes is done in the Node tool
  • Subtract Anchor Point tool = deleting nodes is done in the Node tool
  • Convert Anchor Point tool = converting nodes is done in the Node tool
  • Type tool = Text tool
  • Area Type tool = n/a (see Text to Shape command)
  • Path Type tool = n/a (see Text to Path command)
  • Vertical Type tool = n/a (see Text Tool Controls bar)
  • Vertical Area Type = n/a (see Text Tool Controls bar)
  • Line Segment tool = n/a
  • Arc tool = Ellipse tool
  • Spiral tool = Spiral tool
  • Rectangular Grid tool = Object > Grid Arrange command? Edit > Tile clones?
  • Polar Grid tool = n/a
  • Rectangle tool = Rectangle tool
  • Rounded Rectangle tool = Rectangle tool (see Tool Controls bar)
  • Ellipse tool = Ellipse tool
  • Polygon tool = Star tool
  • Star tool = Star tool
  • Flare tool = n/a
  • Paintbrush tool = Calligraphy tool
  • Pencil tool = Pencil tool
  • Smooth tool = Path > Simplify command
  • Erase tool = n/a
  • Rotate tool = n/a (see Selector tool)
  • Reflect tool = n/a (see Selector tool)
  • Scale tool = n/a (see Selector tool)
  • Shear tool = n/a (see Selector tool)
  • Reshape tool = n/a
  • Warp tool = n/a
  • Twirl tool = n/a
  • Pucker tool = n/a
  • Bloat tool = n/a
  • Scallop tool = n/a
  • Crystallize tool = n/a
  • Wrinkle tool = n/a
  • Free Transform tool = n/a
  • Symbol Sprayer tool = n/a
  • Symbol Shifter tool = n/a
  • Symbol Scruncher tool = n/a
  • Symbol Sizer tool = n/a
  • Symbol Spinner tool = n/a
  • Symbol Stainer tool = n/a
  • Symbol Screener tool = n/a
  • Symbol Styler tool = n/a
  • Column Graph tool = n/a
  • Stacked Column graph tool = n/a
  • Bar Graph tool = n/a
  • Stacked Bar Graph tool = n/a
  • Line Graph tool = n/a
  • Area Graph tool = n/a
  • Scatter Graph tool = n/a
  • Pie Graph tool = n/a
  • Radar Graph tool = n/a
  • Mesh tool = n/a
  • Gradient tool = Gradient tool
  • Eyedropper tool = Dropper tool
  • Paint Bucket tool = n/a
  • Measure tool = n/a
  • Blend tool = n/a
  • Auto Trace tool = Path > Trace Bitmap command
  • Slice tool = n/a
  • Slice Selection tool = n/a
  • Scissors tool = draw a cutting path, then use Path > Cut Path or Division
  • Knife tool = draw a cutting path, then use Path > Cut Path or Division
  • Hand tool = n/a (see canvas navigation help)
  • Page tool n/a
  • Zoom tool = Zoom tool