Release notes/0.91/ja

From Inkscape Wiki
Jump to: navigation, search

Other languages: العربية Català Česky Deutsch English Español Français Italiano 日本語 한국어 Português Русский Slovenčina 中文

Inkscape 0.91

Inkscape コミュニティは、2015年1月28日、Inkscape 0.91 をリリースしたことをお知らせします。Inkscape は、マルチプラットフォームでオープンソースのベクターグラフィックエディターで、ネイティブファイル形式に SVG を採用しています。ディジタルアーティストはプロフェッショナルな作品の制作に、エンジニアや科学者は自分たちのアイデアの説明図の作成に Inkscape を使用しています。すべての人々は、簡単な画の作成、自らのデザインスキルの向上、あるいはただ楽しむために使用できます。この新バージョンでは、速度の向上、より正確な描画、ツールの追加や改善、およびファイル形式のサポートの追加を行っています。

リリースハイライト

リリース: 2015月1月28日

  • 表示と PNG エクスポートにおける Cairo レンダリングの採用
  • すべてのフィルターにおける OpenMP マルチスレッド処理
  • C++ へのコードの移行(完了?)
  • テキストツールの全面的な改良
  • 「ものさし」ツール
  • タイプデザイン機能 [1],[2]
  • シンボルライブラリと Visio ステンシルのサポート
  • クロスプラットフォームでの WMF/EMF のインポートおよびエクスポート
  • Corel DRAW ドキュメントおよび Visio インポートサポートの改善
  • 実世界でのドキュメントおよびページサイズ単位 (mm など) のサポート
  • 数々の使い勝手の向上
  • ネイティブ Windows 64-bit でのビルド Partha
  • その他重要なバグの修正

レンダリングとパフォーマンス

Inkscape 0.91 は Cairo ライブラリベースの新しいレンダラーを搭載しました。この作業は主に Google Summer of Code 2010 および 2011 の中で行われました。

  • パフォーマンスの向上 この新しいレンダラーにより、ほとんどの描画性能が著しく向上しました。編集中の反応性を向上させるため、複雑なオブジェクトの描画のほとんどが自動的にキャッシュされます。
  • OpenMP によるフィルターのマルチスレッド処理 フィルターはその計算時に利用可能なすべてのプロセッサーコアを使用できます。マルチコアシステム上で大きなフィルターオブジェクトを含む描画を編集する際に大きな性能向上が期待できます。
  • メモリ消費量の大幅な減少 複雑な描画を開いた時のメモリ消費量が減少し、より大きなファイルを開けるようになりました。一部のケースでは Inkscape 0.48 の時の 25% しか消費しません。
  • 反応性の向上 SVG のレンダリングがキャッシュされるようになりました。これにより、パスのハイライト表示、オブジェクトの選択/選択解除、および遅延更新モード(?)におけるパス編集時の反応性が大きく向上しました。
  • レンダリングにおけるバグの修正 バグトラッカーに報告されているレンダリングに関する問題のほとんどが Inkscape 0.91 で修正されました。以下のような描画も正常に行われます:
    • パターンフィル (変形を行ってもタイル間に隙間ができることはありません)
    • パターン内での変形されたオブジェクトのストローク
    • クリップされたオブジェクトを含むパターン
    • ネストしたクリッピングパス
    • アウトライン表示時の、大きいマスク/クリッピングパスでマスクまたはクリップされたオブジェクト
    • 幅が広いストロークおよび長い結合部のパス
    • フォント

色表示モード

描画の色表示モードに グレースケール が追加されました。Shift+テンキー(キーパッド)5 で通常の色表示と切り替えます。

ツール

ノードツール

ノードツールのツールコントロールバーに、選択したパスセグメントの極値点にノードを追加するドロップダウンメニューが追加されました。例えば、曲線の最も高い位置にノードを追加したい場合は、"Y軸最大位置にノードを挿入" で行えます。

Add nodes at max.gif

ものさしツール

「ものさし」ツールは描画内のあるポイントとポイントとの間の距離や角度を計測します。「ものさし」ツールを選択し、任意のポイントをクリック、その後目的のポイントまでドラッグするとポイント間の距離と角度がライブ表示されます。

Ruler.png

テキストツール

  • テキストサイズのデフォルトの単位はポイント (pt) になり、さらにカスタマイズ可能 (px,pt,pc,mm,cm,in,em) になりました。
  • テキストツールのツールバーではフォントのスタイルも表示・選択できるようになりました。
  • テキストの単位が em であるファイルも正しく読み込めるようになりました。
  • 代替フォントへの置き換え時に警告ダイアログを表示できるようになりました。

グラデーション

  • グラデーションツールバーを強化し、色フェーズの選択と修正、反転、繰り返し、およびグラデーションのリンクが設定できるようになりました。
  • キャンバス上でのグラデーションの編集が修正されました: ダブルクリックで色フェーズを作成し、正しく選択します。
  • 「フィル/ストローク」ダイアログで、色、名前、および利用数によるグラデーションの並び替えが行えるようになりました。
  • 「フィル/ストローク」ダイアログで、グラデーションの名前を変更できるようになりました。

ダイアログ、その他

配列 (行と列から改名)

整列と配置

  • 新しく 3 種類の "選択オブジェクトの位置を入れ替える" 機能が追加されました (「整列と配置」ダイアログの「再配置」グループ)。これらは選択オブジェクトの位置を、指定した順序で入れ替えます。
    • 以下は、3個のオブジェクトを選択し、それらの位置を選択順で入れ替えた例です。
      Swap-objects.gif
    • 他に、重ね順 (Z 軸順) と、オブジェクトの位置から時計回りに入れ替えることができます。
  • 整列操作のキーボードショートカットが追加されました (Ctrl+Alt+テンキー)。

ドキュメントのプロパティ

  • アンチエイリアスを無効にできるようになりました。(bug #170356, interface partially implemented)

検索/選択

  • Z 軸上で最前面にないアイテムの選択が容易になりました。Alt+マウスホイールで、マウスポインターの位置にある重なったアイテムを順番に選択していきます (Shift+Alt+マウスホイールで選択範囲に追加します)。現在のところ、グループ設定は考慮されず、グループ内のアイテムが個別に選択されます。
  • 新しい検索/置換ダイアログでは、テキストやあらゆる属性を対象に処理できるようになりました。
  • 新しく "同じオブジェクトを選択" が追加され、現在選択しているオブジェクトと、色、スタイル、あるいはタイプが同じの他のオブジェクトを選択できるようになりました。

Selectsame.gif

フィル/ストローク

  • フィル/ストロークダイアログのグラデーションリストでのグラデーション、名前、および利用数が表示されるようになりました。
    Gradient-fill-stroke.png
  • よりコンパクトなマーカーセレクター

レイヤー

  • ドラッグアンドドロップでレイヤーの順序変更やサブレイヤーの作成が行えるようになりました。
  • コンテキストメニューに「全レイヤーを表示/非表示」オプションが追加されました。

シンボル

シンボルライブラリからシンボルを表示する「シンボル」ダイアログを新しく用意しました。Inkscape 0.91 では、論理記号、AIGA/DOT ピクトグラム、フローチャート図記号、地図標識、およびふきだしの 5 つのサンプルライブラリが含まれています。このダイアログでは Inkscape 描画上にあるすべてのシンボルから擬似ライブラリを作成することもできます (シンボルは SVG <symbol> 要素によって定義されます)。シンボルの Inkscape キャンバスへの追加はダイアログからのドラッグアンドドロップで行います。

シンボルを含むあらゆるドキュメントはシンボルライブラリとして利用できます。ライブラリへ追加するには、Inkscape 構成ディレクトリ (通常 share/inkscape) 内の symbols ディレクトリへコピーします。適切に処理されれば、シンボルは (ユーザー定義された) デフォルトのフィルおよびストロークで提供されます。

同様に、Visio ステンシルファイル (.vss) も、同じ symbols ディレクトリに置くことで使用できます。ただし SVG シンボルライブラリとしては満足のいくものではないかもしれません。

詳細は Symbols Dialog Wiki ページを参照してください。

テキストとフォント

  • 現在のドキュメントで使用されているフォントがフォントリストの先頭に表示されるようになりました。
  • 現在選択しているオブジェクトと同じフォントを使用しているオブジェクトを選択できるようになりました。

変形

  • オブジェクトの回転で時計回りおよび反時計回りを指定できるようになりました。

マーカー

  • マーカーにオブジェクトの色を使用できるようになりました。

ビットマップのトレース

  • ビットマップのトレースでライブプレビューが行えるようになり、サイズも変更されるようになりました。

ライブパスエフェクト

オブジェクトのライブパスエフェクトは、オブジェクトの複製にフォークされるようになりました(?)。

パワーストローク

Here a list of the current state. Note that this is very much work in progress and anything can change. I think this is the most efficient place of keeping track how the powerstroke LPE works.

  • ストロークノットは紫色の菱形で表示されます。
  • 最初の適用時、3 個のストロークノットが、パスの始点、終点、および中間点に追加されます。
  • ノットの追加: ストロークノット上で Ctrl+click
  • ノットの削除: ストロークノット上で Ctrl+Alt+click
  • "ポイントの並び替え" では、ストロークノットを、パス上の位置によって並び替えます。
  • 始点および終点の形状を指定できます。SVG における両端の形状は外部タイプ(?)と同様可変であり、"ゼロ幅" はパスの両端に、幅ゼロのコントロールノット(?)を追加するのと同じです。
  • 角のタイプを指定できます。SVG での結合方式の他、2 つの方式が加えられています:

サンプルのスクリーンショット

クローンオリジナル

クローンオリジナル LPE は、適用されたパスのパスデータを無視します。代わりに、オリジナル-d パスデータのコピー、すなわち、リンクパスパラメータでリンクされたパスから、LPE 演算前のパスデータをコピーを作成します。

クローンオリジナル LPE は、パワーストロークとともに開発されました。パワーストロークは可変的なストロークを作成しますが、このパスにフィルを設定することができません (フィルはストロークとして使用されます)。パワーストロークのパスにフィルを設定するには、第 2 パス (ダミーパス) を作成し、クローンオリジナル LPE を適用し、パワーストロークのパスへリンクします(?)。この第 2 パスはパワーストローク LPE の前にオリジナルパスのクローンを作成するため、パワーストロークのパスにフィルを使用することができます。

速やかにダミーパスを作成しこのエフェクトを適用するには、クローンを作成するパスを選択し、編集 > クローン > クローンオリジナルパス (LPE) を選択します。

通常のクローンと同様に、クローンオリジナル LPE が適用されているパスを選択して Shift+D を押すと、LPE によって参照されているパスを選択します。

その他のクローンオリジナル LPE の便利な使い方としては、参照するパスとは異なるスタイルのクローンの作成があります。クローンを選択し LPE ダイアログの "+" を押すとクローンオリジナル LPE が追加されます。

フィルター

新しいカスタム定義済みフィルターでは、カスタムパラメーターで定義済みフィルターを作成できるようになりました。SpecCustomPredefinedFilters を参照してください。

ピクセルアートのトレース (libdepixelize)

ピクセルアート (ドット絵) に特化したラスター画像のベクター化ライブラリ libdepixelize を使用した、「ピクセルアートのトレース」が追加されました (「パス」>「ピクセルアートのトレース」)。古き良き「ビットマップのトレース」もこれまで通り使用できます。このアルゴリズムでどのように処理されるかのプレビュー画像をアルゴリズムの作者による説明で確認できます。

ユーザーインターフェイス

全般

  • キャンバスの背景をエクスポート以外でも設定できるようになりました (これまで背景の透明度はエクスポート時のみ使用され、キャンバスには使用されませんでした)。
  • スペースキー押下時のキャンバスのパンは常に有効になり、マウスボタンを押下してキャンバスをグラブする必要なくなりました: スペースキーを押下しながらマウスポインターを移動させるだけでキャンバスをパンします。

ガイド

  • ガイドの表示/非表示をルーラーのクリックで切り換えることができるようになりました。
  • ガイドにラベルをつけること、および個別に色を設定できるようになりました。これらはガイドをダブルクリックすると表示されるプロパティダイアログで指定できます。
    Labelled-guides.png

メニュー/アクセス

  • より多くのダイアログで、インターフェイスの要素に、キーボードから Alt+キーでアクセスできるようになりました。
  • テキストオブジェクトのコンテキストメニュー (右クリック) に、「テキストとフォント」、「フィル/ストローク」、および「スペルチェック」が追加されました。
  • 一部メニューアイテムの移動および名前の変更を行いました:
    • 「ファイル」>「Inkscape の設定」→「編集」>「Inkscape の設定」
    • 「ファイル」>「入力デバイス」→「編集」>「入力デバイス」
    • 「ファイル」>「<Def> のバキューム」→「ファイル」>「ドキュメントのクリーンアップ」
  • 「表示」メニューのグリッド/ガイド/スナップ/カラーマネジメントがそれぞれの状態を表示するチェックボックスになりました。
  • コンテキストメニューからグループ化/グループ解除が行えるようになりました。

Inkscape の設定

  • キーボードショートカットエディターを用意しました。
  • インターフェイス: ドックバーとスイッチャーのスタイルを指定できるようになりました。(bug #1098416)
  • ウィンドウ: ドキュメントのビューポートの保存と復元を無効にできるようになりました。(bug #928205)
  • 振る舞い > 変化量: 移動、拡大/縮小、およびインセット/アウトセットの変化量の単位を指定できるようになりました。(bug #170293)
  • 振る舞い > 変化量: ガイドラインを角度の相対値でスナップできるようになりました。(rev 10307)
  • 振る舞い > クローン: リンクされたオフセットが複製された時オリジナルに再リンクできるようになりました。(bug #686193)
  • 入出力 > SVG 出力: 座標を強制的に相対座標あるいは絶対座標にするよう指定できるようになりました。(bug #1002230)

ダイアログ

  • ダイアログの位置と状態をセッション間で記憶するようになりました。
  • ほとんどのダイアログ (「オブジェクトのプロパティ」、「オブジェクトの属性」、「テキストとフォント」、「スペルチェック」、「PNG 画像にエクスポート」、「XML エディター」、「検索/置換」、および「タイルクローン」を含む) がドック可能になりました。
  • Windows において、ファイルを開く/保存のダイアログに Windows ネイティブを使用するか Gtk を使用するか選べるようになりました。
  • Inkscape の設定ダイアログを整理しました。
  • ドキュメントのメタデータをドキュメントのプロパティダイアログに統合しました。

スピンボックス内での簡易計算

ほとんどのスピンボックス (スピンボックスとは、入力フィールドと、その横に上下のボタン「スピンボタン」がついているウィジェットのことです) で、簡単な計算式を入力できるようになりました (例: 2 * 350 + 100、あるいは ((12 + 34) * (5 + 5) - 2) / 2 など)。

また、2 + 2 cm のように入力値に単位をつけることもでき、入力ごとに選択された単位に基づいて変換されます。

制御ハンドルの設定

新たにキャンバス上の制御ハンドルの大きさを設定できるようになりました。「設定」>「入出力」>「入力デバイス」セクションで設定できます。

国際化

  • キーとマウスのリファレンス (inkscape-docs project) およびカラーパレットのラベルがローカライズされました (Tango などの固有テーマのパレットについてはオリジナルのままです)。
  • ユーザーインターフェイスにラトビア語が追加されました。
  • チュートリアルにガリシア語とギリシャ語が追加されました。
  • Man page に日本語 (ja)、中国語/台湾 (zh_TW)、ギリシャ語 (el)、およびスロバキア語 (sk) が追加され、フランス語が更新されました。[ガリシア語 (gl) とポーランド語 (pl) も作業中です]
  • Man page のローカライズに PO ファイルを採用しました (inkscape-docs project)。
  • チュートリアル生成システムにおいて RTL 言語に完全対応しました。

ファイル形式のサポート

  • Flash XML Graphics (FXG) 形式へのエクスポートをサポートしました。
  • Synfig Animation Studio (SIF) 形式へのエクスポートをサポートしました。
  • HTML5 Canvas 形式へのエクスポートをサポートしました。
  • Visio (VSD) 形式のインポートをサポートしました。これは libvisio を利用しています。
  • CorelDraw (CDR) 形式の内部インポートをサポートしました。これは libcdr を利用しています。
  • XAML へのエクスポートが強化されました。
  • SVG メディア付き圧縮が強化されました。
    • 新しく ZIP ファイル内に画像を格納するディレクトリを指定できるようになりました。
    • SVG ドキュメント上で使用されているフォントのリストをテキストファイルで格納できるようになりました。
  • ビットマップ画像のインポート時に、画像を常にリンクさせるか、常に埋め込むか、あるいは毎回尋ねるかを設定できるようになりました。
  • SVG の入力および/またはエクスポート時に、不正または無用な要素、属性、およびプロパティのチェックができるようになりました。それらアイテムが検出された場合、警告を出力する (コマンドラインからの起動時) か、削除するかを設定できます。
  • プレーン SVG へのエクスポートでも、オプション --export-text-to-path が動作するようになりました。

EMF/WMF

EMF および WMF の入力および出力フィルターは完全に書きなおされ、クロスプラットフォーム化されました。これにより、Wine 上で動作する Windows アプリケーションとネイティブ Linux 版 Inkscape との間で EMF ファイルのコピー&ペーストができるようになりました。

Gimp XCF

  • 「背景色を保存」オプションで、ページの背景色を各 GIMP レイヤーの背景にできるようになりました。
  • エクスポートされたレイヤーに label 属性が設定されていればその値を、無ければ id 属性の値を使用するようになりました。
  • 新しく「解像度」オプションを用意しました。
  • ヘルプタブを用意しました。
  • いくつかのバグと警告を修正しました。

PDF

  • 「裁ち落とし/マージン」オプションが追加されました。エクスポートする境界枠を拡張するマージン幅を指定できます。これは PDF にエクスポートする際に描画の周囲に小さな余白を付けたり、ページの外側に数 mm の裁ち落とし幅をつける場合などに役立ちます。

PDF/EPS/PS + LaTeX

  • 画像を拡大縮小できるようになりました。プリアンブルに calc パッケージが含まれていなくてはなりません。画像は \svgwidth ではなく \svgscale を定義することで拡大縮小できます。
  • フォントのシェイプもエクスポートされるようになりました。イタリック体テキストには \textit{} が、ボールドテキストには \textbf{} が、斜体 (slanted) テキストには \textsl{} が指定されます。重要な注意点として、例えば Arialイタリック体 ではなく 斜体 フォントシェイプを持つため、LaTeX への出力内では イタリック体ではなく斜体 になります。本当のイタリック体を使用したい場合はイタリック体を持つ他のフォントを使用したほうが良いでしょう。

エクステンション

単位における非互換

ドキュメント単位の適切な実装のため、inkex.unittouu および inkex.uutounit は修正され、inkex.Effect クラスに移動されました。単位の変換は inkex.Effect.unittouu および inkex.Effect.uutounit を呼びださなければならなくなりました (通常は self.unittouuself.uutounit)。

関連項目: Notes On Units Handling in Extensions in 0.91

新しく追加されたもの

  • ギロチン: 描画をスライスし PNG にエクスポートします。スライスはキャンバス内に設定された水平および垂直ガイドに沿って行われます。キャンバスの境界枠はスライスされる領域の全体のサイズとして使用されます。
  • G-code tools」: CNC 用途向けのエクステンションです。パスを (円形補間を使用した) G コードに変換し、オフセットパスを作成し、コーンカッターを使用したシャープコーナーを彫り込みます(?)。(日本語化されません)
  • QR コード
  • アイソメトリックグリッド
  • ビットマップの 切り落とし
  • テキストの 抽出: ドキュメント内の text 要素を選択順に出力します。
  • テキストの マージ
  • HSL 調整
  • フォントの置換
  • N-up レイアウト
  • ボロノイ図: 選択オブジェクトの重心を基準に、ボロノイ図およびドロネー三角形分割を作成します。
  • グループに属性を付加
  • タイポグラフィエクステンションメニュー
  • Hershey テキスト

強化されたもの

  • パスの番号付け: 開始ドット番号および 2 つのノード間のステップ数を指定できるようになりました。
  • エクステンションの数値パラメーターにオプションスライダーが追加されました (full and minimal modes(?))。
  • エクステンションのパラメーター値(属性は除く)がローカライズ可能になりました。
  • 「レンダリング」メニューにおいて、バーコード、グリッド、およびレイアウトエクステンションがサブメニューにまとめられました。

SVG サポート

以下のプロパティのレンダリングがサポートされました (現時点で UI は未実装で XML エディターからの利用になります):

  • clip-rule
  • color-interpolation-filters: Inkscape 以外で作成されたフィルターで指定された linearRGB 色補間が正しくレンダリングされるようになります。Inkscape 内部で作成されたフィルターは、デフォルトでは引き続き sRGB 色補間が使用されます。
  • text-decoration: 下線、打ち消し線、上線がサポートされました。
  • text-decoration-line, text-decoration-style: 予備的なサポート (CSS 3) です。
  • paint-order: フィルの下にストロークを描画できるようになります。

スナップ

  • デフォルトのスナップ設定が変更されました。「矩形の角を含むシャープノードをスナップ」 (スナップコントロールバーの 10 個めのボタン) が無効になっています。以前のバージョンでのスナップと挙動が異なると思ったら、「スナップ有効」(一番上)、「ノード、パスおよびハンドルをスナップ」(7 個目のボタン) および「グリッドにスナップ」「ガイドにスナップ」(一番下の 2 個のボタン) などを有効にしてみてください。
  • スナップの設定とスナップコントロールバーは GUI とともに基本的なコードから書きなおされました。これによりスナップの設定はわかりやすくなり、メンテナンスやバグの発見と修正が容易になりました。
  • ペンツールでパスを作成する時、ノードをドラッグする時、あるいはガイドを操作する時、パスの垂直および接線方向にもスナップするようになりました。(ルーラーからドラッグして) 新たに作成されたガイドは、スナップされる曲線の垂直または接線方向にスナップされます。ドキュメントのプロパティダイアログ (のスナップタブ) に 2 つのチェックボックスが追加されました。なお、オブジェクトの変形または選択時、選択ツールでは垂直および接線方向にはスナップされません。
  • パスおよびガイドの交点にもスナップされるようになりました。
  • ノードツールにおいて、複数ノードの選択範囲の変形時のスナップも完全に実装されました。
  • テキストのアンカーおよびベースラインへのスナップが正しく行われるようになりました。
  • If one has chosen for only snapping the snap source closest to the mouse pointer, then the tab key can be used to cycle to the next closest snap source

日本語訳の変更

以下の日本語訳を変更しました。

  • エクステンション > 「配置」→「重ね順」

※他にも細かな修正を行っています。

重要なバグの修正

最後のバグフィックスリリース (0.48.5) 以降の重要なバグが修正されました:

  • JPEG 画像を埋め込みあるいはエクスポートした時に再圧縮 (劣化) されることがなくなりました。[3]
  • 画像への相対パスを絶対パスとして保存することはなくなりました (0.47 でのレグレッション)。
  • レンダリングに関する多くの問題が修正されました。
  • 変形されたオブジェクトのストロークのレンダリングが SVG 仕様に準拠するようになりました。
  • 選択ツールの数値入力ボックスに入力された値 (X/Y/高さ/幅) がより正確に適用されるようになりました。

既知の問題

  • Windows の場合、デスクトップの色深度 (画面の色) を16ビットにしていると、Inkscape のメモリ使用量が激増し、不安定になります。32ビットにしてください。
  • 新しいレンダラーで使用されている Cairo ライブラリはダウンスケーリングを実装していないため、大きなビットマップのエクスポート時のピクセル化で問題が生じます。この問題は Cairo 1.14.0 で修正されました ([4])。
  • Mac OS X において、X11/XQuartz のペーストボードとの同期問題 (Inkscape 間でコピーアンドペーストができない、ベクターオブジェクトをコピーアンドペーストするとビットマップになってしまう) についてはまだ解決していません。これを回避するには「X11の環境設定」の「ペーストボード」タブで "CLIPBOARD が変更されたときにペーストボードをアップデート" のチェックマークをはずしてください。ただし、これであらゆる X11 アプリケーションから Mac OS X へのテキストのコピーができなくなります。その逆はできます。(bug #307005)
  • Mac OS X 10.9 以降において、ビットマップをインポートまたはクリップボードからの貼り付けで埋め込もうとしたときに Inkscape がクラッシュする場合があります。(bug #1398521, #1410793)
  • Mac OS X 10.9 以降において、X11 を複数ディスプレイにまたがって使用している場合、Mission Control 設定の「ディスプレイごとに個別の作業スペース」をオフにしてください。(bug #1244397)
  • 現在の Mac OS X 版パッケージでは、再作成された クリップアートのインポート 機能は利用できません。(bug #943148)
  • MS Windows では、「Inkscape の設定」、「元に戻す」、「やり直し」、および「復帰」のアイコンが表示されません。(bug #1269698)
  • MS Windows では、Intel グラフィックカードを持つシステムでビルドされた 64bit 版 Inkscape において、オブジェクトのドラッグや描画時 (ペン、えんぴつ、およびカリグラフィツール) に遅延が発生する場合があります。ルーラーを非表示にするとパフォーマンスが改善されます。(bug #1351597)

過去のリリース