AdobeToolMap

From Inkscape Wiki
Jump to: navigation, search

These are all the tools in the Adobe Illustrator CS toolbox, with their associated Inkscape equivalency, if any.

Note: many tools in Illustrator are not tools in the toolbox in Inkscape, but accomplished via commands and options)

Tools

  • Selection (arrow) tool = Selector tool
  • Direct Selection tool = Node tool
  • Group Selection tool = use Ctrl+click in Selector to select in group, or right-click the group and choose "Enter group" to make the group a temporary layer; most tools except Selector simply ignore grouping, i.e. allow you to select inside a group by clicking
  • Magic Wand tool = Alt+drag in Selector ("touch selection")
  • Lasso tool = n/a
  • Pen tool = Pen tool
  • Add Anchor Point tool = adding nodes is done in the Node tool or Pen tool
  • Subtract Anchor Point tool = deleting nodes is done in the Node tool
  • Convert Anchor Point tool = converting nodes is done in the Node tool
  • Type tool = Text tool
  • Area Type tool = Text > Flow into Frame command
  • Path Type tool = Put Text on Path command
  • Vertical Type tool = Text Tool Controls bar
  • Vertical Area Type = Text Tool Controls bar
  • Line Segment tool = n/a
  • Arc tool = Ellipse tool
  • Spiral tool = Spiral tool
  • Rectangular Grid tool = Effects > Render > Grid, or Edit > Clone > Tile clones
  • Polar Grid tool = Edit > Clone > Tile clones
  • Rectangle tool = Rectangle tool
  • Rounded Rectangle tool = Rectangle tool
  • Ellipse tool = Ellipse tool
  • Polygon tool = Star tool
  • Star tool = Star tool
  • Flare tool = n/a
  • Paintbrush tool = Calligraphy tool
  • Pencil tool = Pencil tool
  • Smooth tool = Path > Simplify command
  • Erase tool = n/a
  • Rotate tool = Selector, or by [] keys in any tool
  • Reflect tool = Selector, or by h/v keys in any tool
  • Scale tool = Selector, or by <> keys in any tool
  • Shear tool = Selector
  • Reshape tool = somewhat similar to node sculpting, Alt+dragging selected nodes in Node tool
  • Warp tool = Tweak tool, Push mode
  • Twirl tool = n/a
  • Pucker tool = Tweak tool, Attract mode
  • Bloat tool = Tweak tool, Repel mode
  • Scallop tool = n/a
  • Crystallize tool = n/a
  • Wrinkle tool = Tweak tool, Roughen mode
  • Free Transform tool = Selector
  • Symbol Sprayer tool = Edit > Clone > Tile clones
  • Symbol Shifter tool = n/a
  • Symbol Scruncher tool = n/a
  • Symbol Sizer tool = n/a
  • Symbol Spinner tool = n/a
  • Symbol Stainer tool = n/a
  • Symbol Screener tool = n/a
  • Symbol Styler tool = n/a
  • Column Graph tool = n/a
  • Stacked Column graph tool = n/a
  • Bar Graph tool = n/a
  • Stacked Bar Graph tool = n/a
  • Line Graph tool = n/a
  • Area Graph tool = n/a
  • Scatter Graph tool = n/a
  • Pie Graph tool = n/a
  • Radar Graph tool = n/a
  • Mesh tool = n/a
  • Gradient tool = Gradient tool
  • Eyedropper tool = Dropper tool
  • Paint Bucket tool = Paint Bucket tool
  • Measure tool = Effects > Visualize path > Measure path
  • Blend tool = Effects > Generate from path > Interpolate
  • Auto Trace tool = Path > Trace Bitmap command
  • Slice tool = n/a
  • Slice Selection tool = n/a
  • Scissors tool = draw a cutting path, then use Path > Cut Path or Division
  • Knife tool = draw a cutting path, then use Path > Cut Path or Division
  • Hand tool = drag by middle button in any tool, or set up Space+pan in prefs
  • Page tool = n/a
  • Zoom tool = Zoom tool